Questions tagged [status-bydesign]

Indicates that a submitted issue rather erroneous behaviour is actually due to the existing design of the system.

Filter by
Sorted by
Tagged with
4
votes
1answer
54 views

Why does this thread's title appear faint?

Here's a screenshot of the Travel SE page, taken just now. Look at the middle entry: Why is the listing so faint?
6
votes
1answer
56 views

Accepted answer not at top

In my recent question I got a lot of answers that gave relevant information, but didn't answer the actual question asked. I collated the useful information from those answers, made it a community ...
1
vote
1answer
40 views

New (re)design?

I got this on my Safari right now: instead of our old design: Is it permanent change? Can we somehow influence the design for our site?
3
votes
1answer
38 views

Question 'asked' timestamp is newer than first answer timestamp

This question appears to have been asked on 01-Mar-17 10:17 UTC, while the answer has a time stamp of 27-Feb-2017 11:28 UTC (The mouse-over mentions Z at the end of timestamp so I assume that means ...
4
votes
2answers
95 views

Where's my silver air-travel?

412 air-travel × 81 and no silver tag badge :( Here https://travel.stackexchange.com/help/badges?tab=tags&filter=silver Earn at least 400 total score for at least 80 non-community wiki ...
5
votes
1answer
58 views

Review marker not resetting

On this site, in the top of the page there is an option for a red markers, next to the word review, which should show how many posts are waiting for your review. On TSE, when under 10K rep, the ...
1
vote
2answers
54 views

When I click on “Ask Question” I get diverted to my last question

Is it me? something I am doing wrong? When I click on Ask question I get diverted the page of editing my last question
7
votes
1answer
115 views

Degree symbol breaks URI detector

The revisions for the question Crossing the Amazon, route 319 show that the URI detector breaks when it encounters a degree symbol (°) or U+00B9: The link was copied and pasted from the browser's ...
6
votes
1answer
75 views

Rep in chat > Rep on site

Not sure this is a bug or if there's a reason for it, I just noticed my rep count in chat is a bit higher than on the site, what's up with that ?
20
votes
1answer
299 views

Unable to post Chinese characters?

I just wrote an answer to a question about Japan, but it's rejecting all my attempts to enter any kanji (Chinese characters used in Japan) like this guy with this error message: Hiragana (すし) and ...
7
votes
1answer
121 views

HTML title is still “Travel Stack Exchange”

On the main site, the HTML title is still Travel Stack Exchange. <title>Travel Stack Exchange</title> Since it's graduated to its own site, shouldn't it be "Travel Answers"? For the ...
4
votes
2answers
217 views

Suspicious request after logging in

I just logged in on the main site (with MyOpenId), and after being logged in successfully, I got a page that read: Suspicious request Sorry, your request could not be completed because it ...
1
vote
1answer
26 views

Close votes not showing up

Normally, when a question has one or more votes to close, we see the number by the "close" button, as "close (3)". I've recently noticed a couple of questions which I had voted to close, that do not ...
4
votes
1answer
33 views

I can't propose an edit to certain questions

Seemingly at random, I can't propose edits for some questions. An example is Third party shore-excursion operators in the Western Caribbean. I can just see link - close - flag below the question. ...