Skip to main content

Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

Filter by
Sorted by
Tagged with
8 votes
0 answers
94 views

The tagging system appears to be broken

With many thanks to RoflcoptrException a lot of tags have recently been renamed or synonymised. These include, for example, renaming drone to drones and ecuador-citizens to ecuadorian-citizens. ...
pnuts's user avatar
  • 28.4k
3 votes
0 answers
33 views

Broken link, local or global?

I am not sure if it's only SE travel or all SE sites
Ulkoma's user avatar
  • 9,228
6 votes
0 answers
48 views

Why is the # of tag followers increased when I subscribe AND follow a tag

At for example the tag amsterdam I can hover over the tag name itself in the right corner and a small pop-up will appear showing the amount of followers and a short description of the tag: If I click ...
Saaru Lindestøkke's user avatar
5 votes
1 answer
63 views

Review marker not resetting

On this site, in the top of the page there is an option for a red markers, next to the word review, which should show how many posts are waiting for your review. On TSE, when under 10K rep, the ...
Willeke's user avatar
  • 60.8k
4 votes
2 answers
224 views

Suspicious request after logging in

I just logged in on the main site (with MyOpenId), and after being logged in successfully, I got a page that read: Suspicious request Sorry, your request could not be completed because it ...
bitmask's user avatar
  • 289
4 votes
0 answers
25 views

Bug with posting comments

I just managed to post a comment twice for some reason. It's in: Is there a Macgyver-esque way to charge rechargeable batteries? I know I can remove one of them, but I just thought that the SE team ...
yo''s user avatar
  • 3,170
4 votes
0 answers
34 views

Some links to already visited questions have no :hover-style

In the list with the recently awarded users with a badge there is a small bug - the questions that are already visited have no font-color change on :hover, but the other links are getting orange(#...
Dirty-flow's user avatar
  • 14.7k
3 votes
0 answers
32 views

Bug on homepage navigating to my newsletter subscriptions

From http://travel.stackexchange.com: On right-hand sidebar, under 'love this site', clicked on 'see an example newsletter' In the pop-up, clicked on 'subscriptions page on stackexchange.com' in ...
Andrew Ferrier's user avatar
3 votes
0 answers
54 views

Colour of Hot Network Questions

I'm not sure where to post this statement, I figured here is my best chance. I find the current colour of font (#e6725a) used throughout this SE site on a white background to be hard to read on bright ...
C_B's user avatar
  • 223