Questions tagged [bug]

Indicates you've found an erroneous or unexpected behaviour in the system that needs to be fixed.

Filter by
Sorted by
Tagged with
2 votes
1 answer
41 views

No message or voting notifications

On most stacks that I am a member of, message and voting notifications arrive at my browser automatically (when I am logged in) so I can go and have look. However I get no notifications from Travel ...
2 votes
1 answer
34 views

Edit history bug

When you, as OP, edit a question/answer in the first minutes after posting, the edit will not be registered in the edit history Steps to reproduce : Post a question/answer Edit it, while leaving the ...
0 votes
1 answer
30 views

Comment Formatting Goes Awry

I just tried to add a Comment to this question. My proposed comment contained a basic link to expatriates.stackexchange.com. The form of the comment was the basic link formatting for Comments, but the ...
1 vote
0 answers
32 views

Minor bug in editor

In one of my answers, I had a quote, and inadvertently failed to put a blank line afterward. So the white space collapsed, appending the attribution to the last line of the quote. I clicked ‘edit’ and ...
0 votes
1 answer
76 views

Why does the question list show "0" for this already-answered question?

An answer has been posted to this question. The Travel list of questions, however, shows "0" in the "Answers" box. Here's a screenshot: Is this because it's been migrated? Some other reason?
5 votes
0 answers
56 views

Why did I just get the close privilege?

Someone just upvoted one of my questions, and I got a notification. At the same time (likely due to that action) I also got a notification that I was awarded the close/reopen voting privilege. That's ...
2 votes
1 answer
44 views

Minor design issue with flag summary page

There's something slightly wrong with the header on the flag summary page (on your profile page, click the "x helpful flags" link); the dotted line coincides with some of the descenders (e.g. the g of ...
0 votes
1 answer
29 views

Spam items that can't be found in suggested edits review queue?

The suggested edits queue showed me an edit that looked "community wiki" had created an empty answer, which was two years later replaced with spam by a user whose profile says "has not posted yet." ...
3 votes
2 answers
64 views

How did a question get migrated to IoT from here?

I saw a dubious question, and it went on hold which is fine, but it ended up at https://iot.stackexchange.com/questions/4657/how-rude-is-it-to-put-feet-on-a-table-in-public And that's really ...
6 votes
1 answer
61 views

Accepted answer not at top

In my recent question I got a lot of answers that gave relevant information, but didn't answer the actual question asked. I collated the useful information from those answers, made it a community ...
5 votes
1 answer
74 views

Deleted answer breaks inbox menu?

A question I asked long ago got migrated to "web apps."  Today, the inbox showed it had an answer "19 hours ago" that mentioned Guadalajara.  When I clicked on it, I got my profile page instead.  When ...
1 vote
0 answers
25 views

Review queue buttons aren't visible, can't be scrolled to when browser window not full-screen (Chrome)

Since the redesign, I have a problem. I use Chrome on Linux principally, and can test on Windows and OS X if desired. I use the browser window at less than full screen size because I have other ...
0 votes
0 answers
57 views

Strange outlines on Edge (old theme)

There is a strange issue on travel (not seen on stackoverflow) that affects the old (non-beta) theme on Edge. Anytime you move your mouse over a target (like up/down arrows) an outline is drawn that ...
0 votes
1 answer
29 views

Bad links in Footer

As of right now, when I look at the footer on the Travel site, at the list of sites mentioned under the Stack Exchange Network heading (Technology, Life/Arts, Culture/Recreation, Science, Other) I am ...
1 vote
0 answers
19 views

Item showed up twice in review queue

Saw the review icon beckoning, so I clicked on it. First "answer" was really a question (or possibly a personal message), so I recommended delete. Went through the rest of the queue, and at the end, ...
1 vote
0 answers
29 views

"moved to chat" link leads to page containing both a barely readable "object moved to here" and a "page not found" notice

This answer contains a "moved to chat" link as a sole comment: are not for extended discussion; this conversation has been moved to chat The resulting page has a big "Page not found" notice. ...
3 votes
0 answers
26 views

Wrong favicon showing up in HNQ list

Travel questions in the Hot Network Questions list are showing up with the beta site icon, e.g.: The middle entry links here.
4 votes
1 answer
88 views

Why was this travel related post migrated to 3D printing?

I'm not arguing whether this post was on-topic on Travel or not, but it was migrated to 3D Printing, where it most definitely is not acceptable. What happened, and what do we do to move it back?
3 votes
1 answer
77 views

Unexpected privilege

I was just informed (a few minutes ago): You've earned a new privilege!You can nowEdit questions and answers But I am pretty sure I have done both a few times long ago. And the last change in rep ...
1 vote
0 answers
16 views

Asked to review when queue is already cleared [duplicate]

A couple of times I've had a brown background number indicating something to review. I click on it, see an edit, note that it is reasonable and approve it. I then get a page refresh saying there's ...
3 votes
0 answers
59 views

Comment Overflow

I just checked one of my question and I saw that the comments are overlapping with top network posts in the right panel. Cannot reproduce on other SE sites. Browser : Chrome canary for android
3 votes
1 answer
52 views

Question 'asked' timestamp is newer than first answer timestamp

This question appears to have been asked on 01-Mar-17 10:17 UTC, while the answer has a time stamp of 27-Feb-2017 11:28 UTC (The mouse-over mentions Z at the end of timestamp so I assume that means ...
6 votes
0 answers
68 views

Accepted answers are not display with green coloured circle

When seeing the questions from the main page the accepted questions has the green coloured circle. Like the below: But in the Questions page, the accepted questions are doesn't have the green ...
8 votes
0 answers
94 views

The tagging system appears to be broken

With many thanks to RoflcoptrException a lot of tags have recently been renamed or synonymised. These include, for example, renaming drone to drones and ecuador-citizens to ecuadorian-citizens. ...
4 votes
1 answer
51 views

Google Translate link fails

In this question I tried to include a link to a website only available in Chinese by linking to the google translate page. While the link in the editor when writing the question looks fine, the final ...
5 votes
0 answers
64 views

Noob has the rep but has been suspended from chat. What's that about?

Check this comment Refusal of UK Standard Visitor visa under v4.2(a)(c), v4.2 (e) and v4.3(a)(c) and note that the user has been suspended from chat. You can try to invite her to chat and you'll ...
5 votes
1 answer
63 views

Review marker not resetting

On this site, in the top of the page there is an option for a red markers, next to the word review, which should show how many posts are waiting for your review. On TSE, when under 10K rep, the ...
4 votes
2 answers
224 views

Suspicious request after logging in

I just logged in on the main site (with MyOpenId), and after being logged in successfully, I got a page that read: Suspicious request Sorry, your request could not be completed because it ...
4 votes
1 answer
64 views

"Next tag badge" progress bar does not update

When you are on the "Activity" tab of your user profile you can choose to track the progress towards tag badges. This however does not update when you get new rep/answer more questions, unless you un-...
6 votes
1 answer
123 views

Tags are becoming unusable, shall I create new ones?

A recent spate of over-obsessive tinkering with the tags has exposed a serious bug where some tags become unusable. The bug has been reported and those responsible have been asked to stop. The tags ...
2 votes
0 answers
47 views

After deleting a comment, most buttons won't work until you refresh the page

If you deleted a comment while using Edge browser, none of the action buttons work (up/down vote, close, flag, etc.) until you refresh the page. I have tested this with Chrome/IE11 and I do not see ...
6 votes
0 answers
48 views

Why is the # of tag followers increased when I subscribe AND follow a tag

At for example the tag amsterdam I can hover over the tag name itself in the right corner and a small pop-up will appear showing the amount of followers and a short description of the tag: If I click ...
4 votes
2 answers
100 views

Where's my silver air-travel?

412 air-travel × 81 and no silver tag badge :( Here https://travel.stackexchange.com/help/badges?tab=tags&filter=silver Earn at least 400 total score for at least 80 non-community wiki ...
6 votes
0 answers
89 views

A bug in some links

This question had a long link, which was not showing correctly after saving, it was showing ok in preview while editing.. but after posting it doesn't. Check the history to see how does it look like. ...
6 votes
1 answer
77 views

Rep in chat > Rep on site

Not sure this is a bug or if there's a reason for it, I just noticed my rep count in chat is a bit higher than on the site, what's up with that ?
7 votes
1 answer
177 views

Degree symbol breaks URI detector

The revisions for the question Crossing the Amazon, route 319 show that the URI detector breaks when it encounters a degree symbol (°) or U+00B9: The link was copied and pasted from the browser's ...
7 votes
1 answer
132 views

HTML title is still "Travel Stack Exchange"

On the main site, the HTML title is still Travel Stack Exchange. <title>Travel Stack Exchange</title> Since it's graduated to its own site, shouldn't it be "Travel Answers"? For the ...
20 votes
1 answer
322 views

Unable to post Chinese characters?

I just wrote an answer to a question about Japan, but it's rejecting all my attempts to enter any kanji (Chinese characters used in Japan) like this guy with this error message: Hiragana (すし) and ...
4 votes
1 answer
74 views

Hammer deletes comments. Is it fair to do that?

Try these steps... Do your best to make an informative and helpful comment to the OP; Then use Mjölnir on it so that it becomes a duplicate (like somebody is supposed to do when the situation calls ...
5 votes
1 answer
56 views

Overachieving badge notifications

So I'm happy to add another bronze badge to my collection for this stupendously awesome question... but not quite this happy: They don't all fit in the screenshot, but at time of writing I have 26 (...
5 votes
1 answer
73 views

Active bounties for X reputation layout bug

When viewing the active bounties from the user activity page, the h1 header saying "Active bounties from X reputation" is too close to the separator line below it. I'm guessing this happens when the ...
1 vote
2 answers
55 views

When I click on "Ask Question" I get diverted to my last question

Is it me? something I am doing wrong? When I click on Ask question I get diverted the page of editing my last question
3 votes
0 answers
54 views

Colour of Hot Network Questions

I'm not sure where to post this statement, I figured here is my best chance. I find the current colour of font (#e6725a) used throughout this SE site on a white background to be hard to read on bright ...
1 vote
1 answer
43 views

Unexplained presentation variance

If you come to META and click 'Questions|Newest', you get a presentation like this... 3 rows, 1 column but if you click the "Travel" logo, it changes to the "Questions|Active" sort and the ...
3 votes
0 answers
33 views

Broken link, local or global?

I am not sure if it's only SE travel or all SE sites
2 votes
1 answer
30 views

A new "Jobs" page in TSE that takes us to a 404 [duplicate]

Today, this new button appeared: Anyway, it takes us to a 404 page. What's up with that? a new feature? or a bug?
5 votes
1 answer
80 views

CSS styling for IP address display is unreadable

I was asked by @pnuts on chat to look into a potential spammer in our review queue. It seems however that the CSS styling for the IP address shown after clicking "show IP" next to "anonymous user" ...
6 votes
0 answers
88 views

Active tab on Travel.SE has a giant offset circular background?

I've just noticed something very odd on the Travel StackExchange site - the active tab has been given a giant and slightly off-centre blue circle around it: That doesn't look correct to me, but a ...
10 votes
1 answer
85 views

Issue with the offline page

The text on the offline page has a poorly chosen color scheme as can be seen below. Here the text is visible because it is selected.
3 votes
0 answers
32 views

Bug on homepage navigating to my newsletter subscriptions

From http://travel.stackexchange.com: On right-hand sidebar, under 'love this site', clicked on 'see an example newsletter' In the pop-up, clicked on 'subscriptions page on stackexchange.com' in ...