0

An answer has been posted to this question.

The Travel list of questions, however, shows "0" in the "Answers" box. Here's a screenshot:

enter image description here

Is this because it's been migrated? Some other reason?

| |
  • It has a deleted answer. It's not visible to low rep users. – Mark Mayo Dec 11 '19 at 1:29
  • Needs a non-deleted answer with positive upvotes for it to appear in the list as answered. – Mark Mayo Dec 11 '19 at 1:29
  • The answer shown on Travel has no indication it's been deleted. And I found the question in its new location on Skeptics...and the Skeptics question list does, indeed, show "1" in the "answers" space. Doesn't that indicate the "0" in the Travel questions list results from no answer being posed while the question was active on Travel ? – DavidSupportsMonica Dec 11 '19 at 1:38
  • don't think so (although happy to be proven wrong) - it was answered 8 hours ago, but only migrated from travel 3 hours ago. – Mark Mayo Dec 11 '19 at 1:47
  • That does disprove my hypothesis. <shrug> – DavidSupportsMonica Dec 11 '19 at 1:59
1

Moving a question to an other stack does reset the counter for answers to 0. This is because existing answers get deleted on the old stack (but appear again on the new stack.)

Samples:
is it possible to go with the babies (Italian passport holders) but leave them in Brazil for a month or two?.

Can I work in Switzerland with a French Carte de sejour? I am an Indian national married to a French citizen

| |
  • Thanks, I understand the answer number reset that occurs when a question is moved; that explains the zero. But there's this: you said "...existing questions get deleted on the old stack..." The question I asked about was migrated from Travel to another site (Skeptics), yet not deleted on the old stack — it still appears on the Travel list of questions. The two questions you cite in your answer also continue to appear on the Travel list of questions. What do you mean by "existing questions get deleted on the old stack..." ? – DavidSupportsMonica Dec 11 '19 at 5:11
  • When I checked all three questions each had one answer with the message 'delete x hours/days ago' with no indication who deleted them. – Willeke Dec 11 '19 at 5:14
  • Sorry, should have been 'answers' get deleted. Edited now. – Willeke Dec 11 '19 at 5:16
  • No worries! Thanks for the clarity about this. – DavidSupportsMonica Dec 11 '19 at 15:11

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .